openSUSE Leap 15.1

For this tutorial, the author later has to set up a test installation, as she usually uses Ubuntu. Possibly the backed up old instructions for openSUSE Leap 42.3 help further.

temp-OpenSuse423-en.pdf

It is not recommended to install the discontinued version 42.3 now!

Scroll to Top